Incident with 3party leading to failures during payment processing
Resolved
Lasted for 1h

Sistemas em pleno funcionamento novamente!

Systems are fully recovered!

Tue, Jun 13, 2023, 09:08 PM
11 months ago
Affected components

No components marked as affected

Updates

Resolved

Sistemas em pleno funcionamento novamente!

Systems are fully recovered!

Tue, Jun 13, 2023, 09:08 PM
16m earlier...

Monitoring

O parceiro está se recuperando do incidente e os nossos processamentos estão voltando ao normal

The partner is recovering from the incident and our processing is returning to normal

Tue, Jun 13, 2023, 08:52 PM
1h earlier...

Investigating

Nosso parceiro de infraestrutura está enfrentando um incidente, o que por consequência nos leva a ter que reprocessar algumas transações que falharam devido à esse problema. Já estamos investindo energia em endereçar tais problemas.

Our infrastructure partner is facing an incident, which led us to reprocess some failed transactions due to this problem. We are already investing energy in addressing these problems.

Tue, Jun 13, 2023, 07:41 PM