Degraded performance of checkouts and logins
Resolved
Degraded performance
Lasted for 44m

The incident has been resolved and latency should be back to normal levels. We are sorry for the inconvenience.

Fri, Jun 9, 2023, 05:33 PM
11 months ago
Affected components
Updates

Resolved

The incident has been resolved and latency should be back to normal levels. We are sorry for the inconvenience.

Fri, Jun 9, 2023, 05:33 PM
22m earlier...

Monitoring

The errors should be gone for logins and checkouts, however, increased latency might still be noticed.

Fri, Jun 9, 2023, 05:10 PM
22m earlier...

Identified

We have identified an issue that is affecting the performance of checkouts done from the mobile app as well as logins. The team is currently trying their best to mitigate the issue.

Fri, Jun 9, 2023, 04:48 PM