Apple Pay currently unavailable
Resolved
Partial outage
Lasted for 2h

The incident has been resolved and Apple Pay is now available for all users using Online Payments. Thank you for your patience.

Mon, Jun 5, 2023, 11:52 AM
11 months ago
Affected components
Updates

Resolved

The incident has been resolved and Apple Pay is now available for all users using Online Payments. Thank you for your patience.

Mon, Jun 5, 2023, 11:52 AM
24m earlier...

Monitoring

A solution has been released and Apple Pay has been re-enabled for all customers using our Online Payment service. We are gonna keep monitoring the performances of the systems for the next few minutes before resolving the incident.

Mon, Jun 5, 2023, 11:27 AM
1h earlier...

Identified

The issue has been identified and our engineers are working on a solution as we speak.

Mon, Jun 5, 2023, 09:43 AM
28m earlier...

Investigating

Apple Pay is currently unavailable as a payment method for our Online Payments service. All other payment methods are still operational. Our team is currently investigating the cause of the issue and we will provide an update as soon as possible.

Mon, Jun 5, 2023, 09:15 AM