Issues with Email and SMS Delivery
Resolved
Degraded performance
Lasted for 5m

We have identified the problem and mitigated the issue. All our services are performant.

Fri, May 26, 2023, 10:04 AM
1 year ago
Affected components
Logins
Updates

Resolved

We have identified the problem and mitigated the issue. All our services are performant.

Fri, May 26, 2023, 10:04 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, May 26, 2023, 10:02 AM

Investigating

We are continuing to investigate this issue.

Fri, May 26, 2023, 10:02 AM

Investigating

We have a degraded service in E-mail and SMS delivery, impacting any communication channels around it (including Sign Ups). We're investigating the issue.

Fri, May 26, 2023, 09:59 AM