Issues with Apple Pay payments, Payment Links, MOTO payments
Resolved
Partial outage
Lasted for 20m

All issues have been addressed. We are sorry for the inconvenience that we created.

Thu, May 11, 2023, 08:27 AM
1 year ago
Affected components
Updates

Resolved

All issues have been addressed. We are sorry for the inconvenience that we created.

Thu, May 11, 2023, 08:27 AM

Identified

The issues with Apple Pay are fixed now. We are sorry for the inconvenience.

Thu, May 11, 2023, 08:19 AM

Identified

The issue with payment links has been fixed.

Thu, May 11, 2023, 08:18 AM
11m earlier...

Identified

We have identified issues with the following features: Apple Pay payments, Payment Links, MOTO payments. Currently, users are unable to transact using the methods mentioned above.

Thu, May 11, 2023, 08:07 AM