Issues with transactions
Resolved
Degraded performance
Lasted for 5m

The issue has been resolved and transactions should not be affected anymore. We are sorry for the inconvenience.

Wed, May 10, 2023, 11:30 AM
1 year ago
Affected components
Updates

Resolved

The issue has been resolved and transactions should not be affected anymore. We are sorry for the inconvenience.

Wed, May 10, 2023, 11:30 AM

Investigating

We are investigating an issue with transactions. Some users might see errors when initiating payments with SumUp.

Wed, May 10, 2023, 11:25 AM