Some users may experience errors when logging in
Resolved
Degraded performance
Lasted for 3h

Login rates have returned to normal. We are aware that some users may need to log out and log back in. Thank you for your patience.

Mon, Jan 9, 2023, 04:24 PM
1 year ago
Affected components
Logins
Updates

Resolved

Login rates have returned to normal. We are aware that some users may need to log out and log back in. Thank you for your patience.

Mon, Jan 9, 2023, 04:24 PM
1h earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Jan 9, 2023, 03:14 PM
55m earlier...

Identified

We are continuing to work on a fix for this issue.

In the meantime, merchants can resolve the issue by logging out and back into the SumUp app or dashboard when they experience any issue accessing certain features of the application or the dashboard.

Mon, Jan 9, 2023, 02:18 PM

Identified

We are continuing to work on a fix for this issue.

Mon, Jan 9, 2023, 02:17 PM

Identified

The issue has been identified and a fix is being implemented.

Mon, Jan 9, 2023, 02:08 PM
59m earlier...

Investigating

We are seeing an increased rate of failed login attempts and are investigating the issue.

Mon, Jan 9, 2023, 01:09 PM