Issue sending password reset Emails
Resolved
Degraded performance
Lasted for 53m

We experienced delays with sending emails due to an issue with one of our email servers. This issue has now been resolved and any emails requested during this period are starting to be delivered again.

Fri, Dec 16, 2022, 07:29 PM
1 year ago
Affected components
Logins
Updates

Resolved

We experienced delays with sending emails due to an issue with one of our email servers. This issue has now been resolved and any emails requested during this period are starting to be delivered again.

Fri, Dec 16, 2022, 07:29 PM
53m earlier...

Identified

We are currently having issues sending password reset Emails. We have identified the issue and are working on a fix.

Fri, Dec 16, 2022, 06:36 PM