Disfunction of 3DS subsystem
Resolved
Partial outage
Lasted for 1h

The incident is concluded

Wed, Nov 30, 2022, 10:12 AM
1 year ago
Affected components
Updates

Resolved

The incident is concluded

Wed, Nov 30, 2022, 10:12 AM

Monitoring

We observe improvements, MasterCard payments that require 3DS now work

Wed, Nov 30, 2022, 10:09 AM
40m earlier...

Identified

Only MasterCard payments are affected

Wed, Nov 30, 2022, 09:29 AM

Identified

The issue is identified. We work with our partners to get it resolved

Wed, Nov 30, 2022, 09:19 AM
20m earlier...

Investigating

All the online payments, that require 3DS authentication are failing at the moment

Wed, Nov 30, 2022, 08:58 AM