Issues with Logins and Payments
Resolved
Full outage
Lasted for 2h

We've resolved the issue, and all impacted customers should now be able to login and take payments. We appreciate your patience and apologize for any disruption to your day.

Sat, Aug 27, 2022, 06:35 PM
1 year ago
Affected components
Logins
Updates

Resolved

We've resolved the issue, and all impacted customers should now be able to login and take payments. We appreciate your patience and apologize for any disruption to your day.

Sat, Aug 27, 2022, 06:35 PM

Monitoring

We're starting to see the issues stabilize, although some users may continue to experience intermittent trouble with logins and payments. We are continuing to monitor this and will provide an update once the issues are fully resolved.

Sat, Aug 27, 2022, 06:26 PM
17m earlier...

Identified

We’re seeing some improvement with logins on web. We’re still working on restoring payments services and logins in the mobile apps. Thank you for your continued patience as we work through resolving this.

Sat, Aug 27, 2022, 06:08 PM

Identified

We don’t have any further information to share at this moment. We'll be back with another update in the next 30 minutes.

Sat, Aug 27, 2022, 06:03 PM
18m earlier...

Identified

We don't have any news to share at present, but the team is continuing to work hard on stabilizing the system. We'll be back with another update in 15 minutes.

Sat, Aug 27, 2022, 05:44 PM
20m earlier...

Identified

We're still working towards a full resolution. We'll be back with another update soon. Thank you for your patience.

Sat, Aug 27, 2022, 05:24 PM
15m earlier...

Identified

We don’t have any further information to share at this moment. Our sincerest apologies for the trouble. We'll be back with another update in 15 minutes.

Sat, Aug 27, 2022, 05:09 PM
13m earlier...

Identified

While we’re seeing some improvements, we are continuing our investigation. Currently, customers may still be experiencing trouble with logging in and taking payments. Thank you for your continued patience as we work through resolving this.

Sat, Aug 27, 2022, 04:55 PM

Identified

No additional news to share at this time, but we’re focused on getting things back to normal as quickly as we can. We apologize for the continued trouble. We’ll be back with another update in the next 15 minutes.

Sat, Aug 27, 2022, 04:46 PM
11m earlier...

Identified

We are working hard to resolve this issue and we will update our status site as regularly as possible to keep you informed on our progress.

Sat, Aug 27, 2022, 04:35 PM

Investigating

We are experiencing issues with logins, payments, and other services. We're currently investigating the issue and will provide a status update once we have more information.

Sat, Aug 27, 2022, 04:27 PM