Issues with Logins
Resolved
Partial outage
Lasted for 11m

We believe the issues with logins have now been resolved. Thank you for your patience.

Thu, Aug 25, 2022, 04:17 PM
1 year ago
Affected components
Logins
Updates

Resolved

We believe the issues with logins have now been resolved. Thank you for your patience.

Thu, Aug 25, 2022, 04:17 PM

Identified

We've identified the issue and applied a fix. We're seeing improvements with most services that were affected.

Thu, Aug 25, 2022, 04:12 PM

Investigating

Some users may be experiencing issues logging into their accounts. We’re currently investigating the issue and will provide a status update once we have more information.

Thu, Aug 25, 2022, 04:05 PM