Issues with Logins
Resolved
Full outage
Lasted for 1h

This incident has been resolved.

Tue, Jul 5, 2022, 09:40 AM
1 year ago
Affected components
Logins
Updates

Resolved

This incident has been resolved.

Tue, Jul 5, 2022, 09:40 AM
49m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jul 5, 2022, 08:51 AM

Identified

We've identified a subsequent issue and are working on a resolution.

Tue, Jul 5, 2022, 08:42 AM
10m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jul 5, 2022, 08:31 AM

Identified

We are continuing to work on a fix for this issue.

Tue, Jul 5, 2022, 08:28 AM
29m earlier...

Identified

The issue has been identified and a fix is being implemented.

Tue, Jul 5, 2022, 07:59 AM
13m earlier...

Investigating

We are investigating reports of degraded performance for Logins.

Tue, Jul 5, 2022, 07:46 AM