Issues with Online Payments
Resolved
Full outage
Lasted for 55m

We've resolved the issue, and all impacted customers should now be able to take online payments again. Thanks for bearing with us and we apologize for the disruption.

Wed, Jun 22, 2022, 09:33 AM
1 year ago
Affected components
Updates

Resolved

We've resolved the issue, and all impacted customers should now be able to take online payments again. Thanks for bearing with us and we apologize for the disruption.

Wed, Jun 22, 2022, 09:33 AM

Monitoring

The online payments service is recovering. We will continue to monitor the situation.

Wed, Jun 22, 2022, 09:30 AM

Investigating

We're still investigating the issue that is impacting a small number of online payments. We will provide another update once we have more details to share. We’re sorry for the inconvenience.

Wed, Jun 22, 2022, 09:21 AM
25m earlier...

Investigating

We are continuing to investigate this issue.

Wed, Jun 22, 2022, 08:55 AM
17m earlier...

Investigating

We are currently investigating this issue.

Wed, Jun 22, 2022, 08:37 AM