Issues with Payments
Resolved
Full outage
Lasted for 1h

This incident has been resolved.

Sat, Nov 27, 2021, 12:38 PM
2 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Nov 27, 2021, 12:38 PM
38m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Nov 27, 2021, 11:59 AM
28m earlier...

Identified

The issue has been identified and a fix is being implemented.

Sat, Nov 27, 2021, 11:31 AM

Investigating

We are investigating reports of degraded performance for our Payments.

Sat, Nov 27, 2021, 11:27 AM