Issues with Payments
Resolved
Partial outage
Lasted for 8m

This incident has been resolved.

Mon, Nov 8, 2021, 09:01 PM
2 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Nov 8, 2021, 09:01 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Nov 8, 2021, 08:59 PM

Identified

We have identified a problem with payment processing in Colombia.

Mon, Nov 8, 2021, 08:53 PM