Issues with Logins
Resolved
Partial outage
Lasted for 31m

This incident has been resolved.

Thu, Jul 1, 2021, 05:58 PM
2 years ago
Affected components
Logins
Updates

Resolved

This incident has been resolved.

Thu, Jul 1, 2021, 05:58 PM
16m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jul 1, 2021, 05:41 PM
14m earlier...

Investigating

We are investigating reports of degraded performance for Logins.

Thu, Jul 1, 2021, 05:27 PM