Issues with Logins
Resolved
Partial outage
Lasted for 6m

This incident has been resolved.

Thu, Jun 10, 2021, 03:37 PM
2 years ago
Affected components
Logins
Updates

Resolved

This incident has been resolved.

Thu, Jun 10, 2021, 03:37 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jun 10, 2021, 03:31 PM

Identified

We are investigating reports of degraded performance for Logins.

Thu, Jun 10, 2021, 03:31 PM