Issues with web logins for subaccounts
Resolved
Degraded performance
Lasted for 31m

This incident has been resolved.

Fri, Mar 26, 2021, 10:57 AM
3 years ago
Affected components
Logins
Updates

Resolved

This incident has been resolved.

Fri, Mar 26, 2021, 10:57 AM

Monitoring

A fix has been rolled out and all users should be able to log into their subaccounts on the web dashboard. We will keep monitoring.

Fri, Mar 26, 2021, 10:51 AM
15m earlier...

Identified

We've identified the root cause of the issue and are working on a fix. We will post another update as soon as the fix has been implemented.

Fri, Mar 26, 2021, 10:36 AM
10m earlier...

Investigating

Users may have trouble logging into subaccounts (employee accounts) on the web dashboard at this time. Our team is investigating and we'll follow up with more information as soon as we have it. We apologize for any disruption caused.

Fri, Mar 26, 2021, 10:25 AM