Issues with Marketing website
Resolved
Full outage
Lasted for 13m

All marketing website pages should now be working as expected.

We're terribly sorry for the disruption, and we very much appreciate your patience.

Tue, Mar 23, 2021, 03:26 PM
3 years ago
Affected components
SumUp Website
Updates

Resolved

All marketing website pages should now be working as expected.

We're terribly sorry for the disruption, and we very much appreciate your patience.

Tue, Mar 23, 2021, 03:26 PM
13m earlier...

Investigating

The marketing website isn't working as expected and most pages fail to load. We're working to resolve this issue, and we're sorry for the trouble.

Tue, Mar 23, 2021, 03:13 PM