Issues with Payments and Logins
Resolved
Full outage
Lasted for 10m

The incident has been resolved. All users should be able to log in and transact normally. Please contact our support team if you're still experiencing issues.

Mon, Jan 25, 2021, 09:27 AM
3 years ago
Affected components
Logins
Updates

Resolved

The incident has been resolved. All users should be able to log in and transact normally. Please contact our support team if you're still experiencing issues.

Mon, Jan 25, 2021, 09:27 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Jan 25, 2021, 09:24 AM

Identified

The issue has been identified and a fix is being implemented.

Mon, Jan 25, 2021, 09:22 AM

Investigating

We are investigating reports of degraded performance for payments and logins.

Mon, Jan 25, 2021, 09:16 AM