Issues with Payments
Resolved
Partial outage
Lasted for 49m

This incident has been resolved.

Sat, Dec 12, 2020, 03:12 PM
3 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Dec 12, 2020, 03:12 PM
17m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Dec 12, 2020, 02:55 PM
32m earlier...

Identified

We are investigating reports of degraded performance for our Payments in the South American markets.

Sat, Dec 12, 2020, 02:23 PM