Issues with mobile logins
Resolved
Full outage
Lasted for 16m

This incident has been resolved.

Mon, Sep 28, 2020, 12:30 PM
3 years ago
Affected components
Logins
Updates

Resolved

This incident has been resolved.

Mon, Sep 28, 2020, 12:30 PM

Monitoring

A fix has been applied and we are monitoring the results.

Mon, Sep 28, 2020, 12:24 PM

Identified

The issue has been identified and a fix is being implemented.

Mon, Sep 28, 2020, 12:20 PM

Investigating

We are investigating reports of degraded performance for logins on mobile.

Mon, Sep 28, 2020, 12:13 PM