Service Affected: Online Store
Resolved
Degraded performance
Lasted for 1m

Incident is resolved.

Thu, Jun 15, 2023, 02:54 PM
11 months ago
Affected components
Online Store
Updates

Resolved

Incident is resolved.

Thu, Jun 15, 2023, 02:54 PM

Investigating

Dear valued customers,

We sincerely apologize for the inconvenience caused by the current Online Store service outage. We understand the importance of our services to your daily operations and are working diligently to resolve the issue as quickly as possible.

Thu, Jun 15, 2023, 02:52 PM