We have some issues with processing Brazil transactions
Resolved
Partial outage
Lasted for 37m

Transactions in Brazil are back to normal.

Wed, Jun 21, 2023, 08:42 PM
11 months ago
Affected components
Updates

Resolved

Transactions in Brazil are back to normal.

Wed, Jun 21, 2023, 08:42 PM
14m earlier...

Monitoring

Transactions in Brazil are processing normally.

Wed, Jun 21, 2023, 08:27 PM

Monitoring

We observe improvement in processing transactions in Brazil. We will keep monitoring for a while.

Wed, Jun 21, 2023, 08:25 PM
12m earlier...

Investigating

Currently Mastercard transactions in Brazil are not being processed. We keep investigating the issue.

Wed, Jun 21, 2023, 08:13 PM

Investigating

We've spotted that something has gone wrong with processing Brazil transactions due to issues with an acquirer. We're currently investigating the issue, and will provide an update soon.

Wed, Jun 21, 2023, 08:07 PM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Jun 21, 2023, 08:04 PM