Errors identified on pix transactions and logins for part of the user base
Resolved
Lasted for 56m

The issue has been fixed

We’ve resolved this issue, and you can continue to use our services normally. Thank you for your patience and understanding. In the future, we’ll keep you updated here on our status page. 
If you face this issue again please contact our support channel.

Mon, Aug 7, 2023, 10:28 PM
9 months ago
Affected components

No components marked as affected

Updates

Resolved

The issue has been fixed

We’ve resolved this issue, and you can continue to use our services normally. Thank you for your patience and understanding. In the future, we’ll keep you updated here on our status page. 
If you face this issue again please contact our support channel.

Mon, Aug 7, 2023, 10:28 PM
35m earlier...

Monitoring

Applied a fix for the problem, we’re monitoring the situation, making sure it doesn’t come back again

We’ve applied a fix and our services will continue to work as normal. We’re keeping an eye on this situation to ensure it doesn’t cause any more problems, and we’ll keep you updated on our status page. 

Mon, Aug 7, 2023, 09:52 PM
20m earlier...

Investigating

An issue has been identified, we’re looking into it

 We’ve noticed an issue with our services. Rest assured, we’re working on a fix right now. We’ll keep you updated here on our status page.

Mon, Aug 7, 2023, 09:31 PM