Issues with Payment Processing
Resolved
Full outage
Lasted for 39m

The issue has been fixed and we’re confident it’s resolved

We’ve resolved this issue, and you can continue to use our services normally. Thank you for your patience and understanding. In the future, we’ll keep you updated here on our status page. 

Tue, Aug 15, 2023, 06:52 AM
9 months ago
Affected components
Updates

Resolved

The issue has been fixed and we’re confident it’s resolved

We’ve resolved this issue, and you can continue to use our services normally. Thank you for your patience and understanding. In the future, we’ll keep you updated here on our status page. 

Tue, Aug 15, 2023, 06:52 AM
27m earlier...

Monitoring

Applied a fix for the problem, we’re monitoring the situation, making sure it doesn’t come back again

We’ve applied a fix and our services will continue to work as normal. We’re keeping an eye on this situation to ensure it doesn’t cause any more problems, and we’ll keep you updated on our status page. 

Tue, Aug 15, 2023, 06:24 AM
11m earlier...

Identified

Issue identified, working on a fix right now

We’ve identified the issue causing disruptions to our services, and we’re working to resolve this for you. We apologise for the inconvenience. You’ll keep you updated on this fix on our status page

Tue, Aug 15, 2023, 06:13 AM