Retraso en pagos de ventas en Chile / Payout delay in Chile
Resolved
Degraded performance
Lasted for 28m

Español (para Chile)Hemos solucionado el problema con el pago de las ventas. Podrá verlo en su cuenta bancaria en las próximas horas. Disculpe por las molestias que el retraso haya podido causar.

English:We have resolved the issue with the payment for sales payouts. You should be able to see it in your bank account within the next few hours. We are sorry for the trouble that the delay might have caused.

Thu, Aug 24, 2023, 06:00 PM
9 months ago
Affected components
Updates

Resolved

Español (para Chile)Hemos solucionado el problema con el pago de las ventas. Podrá verlo en su cuenta bancaria en las próximas horas. Disculpe por las molestias que el retraso haya podido causar.

English:We have resolved the issue with the payment for sales payouts. You should be able to see it in your bank account within the next few hours. We are sorry for the trouble that the delay might have caused.

Thu, Aug 24, 2023, 06:00 PM
28m earlier...

Identified

Detectamos un problema con el procesamiento de los pagos de las ventas en Chile. Estamos trabajando para solucionarlo lo antes posible y asegurarnos de que los pagos sean procesados en las próximas horas. Disculpen los inconvenientes que esto pueda causarle.

–-

We have detected an issue with the processing of payouts for sales in Chile. We are working to resolve it as soon as possible and ensure that the payments are processed within the next few hours. We apologize for any inconvenience this may cause.

Thu, Aug 24, 2023, 05:32 PM