SumUp Platform maintenance
Complete
Under maintenanceOct 25, 4:00 AM - 5:00 AM
Wed, Oct 25, 2023, 05:00 AM
6 months ago
Affected components
Card Readers
Updates

Complete

Update automated by incident.io

Wed, Oct 25, 2023, 05:00 AM
1h earlier...

In progress

Update automated by incident.io

Wed, Oct 25, 2023, 04:00 AM
6d earlier...

Scheduled

On 2023-10-25 from 04:00 AM (UTC) to 05:00 AM (UTC) we will be performing a platform update which will impact sales made with Solo and Tap-To-Pay devices. This is essential for the scalability of our systems. We expect a downtime of up to 1 hour. We apologise for any inconvenience.

Wed, Oct 18, 2023, 07:05 AM