Partial Logins and Authorization Outage
Resolved
Partial outage
Lasted for 12m

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Wed, Feb 7, 2024, 05:53 PM
3 months ago
Affected components
Logins
Updates

Resolved

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Wed, Feb 7, 2024, 05:53 PM
12m earlier...

Identified

Issue identified, working on a fix right now

Our engineering team has found the cause of the problem and is working to return our services to normal. You can stay up to date here on our status page.

Wed, Feb 7, 2024, 05:41 PM