Delay in Payout of funds in Brazil
Resolved
Degraded performance
Lasted for 16h

The issue has been fixed and we’re confident it’s resolved

All payouts have been fully processed and should appear as such in the merchant dashboard.
SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Fri, Feb 16, 2024, 01:19 PM
3 months ago
Affected components
Updates

Resolved

The issue has been fixed and we’re confident it’s resolved

All payouts have been fully processed and should appear as such in the merchant dashboard.
SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Fri, Feb 16, 2024, 01:19 PM
16h earlier...

Monitoring

We have identified a displaying issue in paying out funds to merchants in Brazil

We identified an issue in the dashboard that shows paid out funds as not yet paid out, when in fact they were already paid out.
In a small number of cases it can happen that funds were not yet paid out.
We are in the process of processing these unpaid funds. These will be paid out latest by Monday.

Thu, Feb 15, 2024, 08:24 PM