Some pages on the marketing website are inaccessible
Resolved
Partial outage
Lasted for 52m

The issue has been fixed and we’re confident it’s resolved

All marketing website pages are loading normally. You can stay up to date on the status of our services anytime here on our status page.

Mon, Feb 26, 2024, 01:51 PM
2 months ago
Affected components
SumUp Website
Updates

Resolved

The issue has been fixed and we’re confident it’s resolved

All marketing website pages are loading normally. You can stay up to date on the status of our services anytime here on our status page.

Mon, Feb 26, 2024, 01:51 PM

Monitoring

Applied a fix for the problem, we’re monitoring the situation

All pages on the marketing website should be accessible again. Our engineering team will monitor the situation to make sure the issue is solved. We’ll post current information here on our status page.

Mon, Feb 26, 2024, 01:45 PM
46m earlier...

Investigating

An issue has been identified, we’re looking into it

Some pages on the marketing websites for Spain and the United Kingdom are returning an error. Our engineering team is working to fix it right now. You can find up-to-date information here on our status page.

Mon, Feb 26, 2024, 12:58 PM