Issues with logins, affecting some transactions
Resolved
Partial outage
Lasted for 44m

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal, including the sessions that could have been corrupted. All operations should be back to normal.

You can stay up to date on the status of our services anytime here on our status page.

Fri, Mar 22, 2024, 03:25 PM
2 months ago
Affected components
Dashboard
Logins
Updates

Resolved

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal, including the sessions that could have been corrupted. All operations should be back to normal.

You can stay up to date on the status of our services anytime here on our status page.

Fri, Mar 22, 2024, 03:25 PM
24m earlier...

Identified

Issue identified, working on a fix right now

We have identified the issue and working on a fix.

Temporarily - a workaround is:

  • logout (by clicking the logout button)

  • visit https://me.sumup.com/api/sso/logout (to logout)

  • clearing cookies for sumup.com in the web browser

You can stay up to date here on our status page.

Fri, Mar 22, 2024, 03:00 PM
13m earlier...

Identified

Issue identified, working on a fix right now

Our engineering team has found the cause of the problem and is working to return our services to normal. You can stay up to date here on our status page.

Fri, Mar 22, 2024, 02:46 PM

Investigating

An issue has been identified, we’re looking into it

There’s currently an issue with some SumUp services. Our engineering team is working to fix it right now. You can find up-to-date information here on our status page.

Fri, Mar 22, 2024, 02:41 PM