Intermittent issues with PixOut on iOS
Resolved
Lasted for 1h

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Fri, Apr 12, 2024, 05:57 PM
1 month ago
Affected components

No components marked as affected

Updates

Resolved

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Fri, Apr 12, 2024, 05:57 PM
1h earlier...

Investigating

An issue has been identified, we’re looking into it

There’s currently an issue with some SumUp services. Our engineering team is working to fix it right now. You can find up-to-date information here on our status page.

Fri, Apr 12, 2024, 04:18 PM