Reporting (daily totals, revenue, z-reports) partially not available
Resolved
Partial outage
Lasted for 1d

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Thu, Apr 25, 2024, 08:09 AM
3 weeks ago
Affected components
Updates

Resolved

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Thu, Apr 25, 2024, 08:09 AM
22h earlier...

Monitoring

The issue has been fixed and we’re confident it’s resolved

There’s been an issue with some SumUp services - including reporting in the web dashboard and in Solo sales history. While the problem was already fixed, it might take a few hours until you can use them normally.

As a workaround, you can check the reports in the mobile app. We are sorry the inconvenience.

You can stay up to date on the status of our services anytime here on our status page.

Wed, Apr 24, 2024, 10:08 AM
2h earlier...

Investigating

An issue has been identified, we’re looking into it

There’s currently an issue with some SumUp services - including reporting in the web dashboard and in Solo devices.

As a workaround, you can check the reports in the mobile app. We are sorry the inconvenience.

Our engineering team is working to fix it right now. You can find up-to-date information here on our status page.

Wed, Apr 24, 2024, 07:48 AM