Reader connection issues
Resolved·Degraded performance

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Mon, May 13, 2024, 03:03 PM
(1 year ago)
·
Affected components
Updates

Resolved

The issue has been fixed and we’re confident it’s resolved

SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.

Mon, May 13, 2024, 03:03 PM

Investigating

An issue has been identified, we’re looking into it

There’s currently an issue with establishing connection between the mobile apps and the card readers. Our engineering team is working to fix it right now. You can find up-to-date information here on our status page.

Mon, May 13, 2024, 02:50 PM(13 minutes earlier)