Issues with Biometric Verification on iOS preventing them from using PIX Out, Boleto and others
Resolved·Partial outage

We have released a new version of the iOS App. We advice all users to go to the App Store and update the app to the lastest version.

Mon, Jun 17, 2024, 09:33 PM
(10 months ago)
·
Affected components
Updates

Resolved

We have released a new version of the iOS App. We advice all users to go to the App Store and update the app to the lastest version.

Mon, Jun 17, 2024, 09:33 PM

Identified

The issue has been identified and we are working on releasing a fix for the broken version on iOS.

This process includes the review by Apple will take about 3 hours. Until then we advice users to not update to version 3.4.48.

Users that have already installed the faulty version can temporarily disable Biometrics (FaceID / TouchID) to work around the issue like so:

System Preferences > SumUp > Disable FaceID / TouchID Toggle.

Mon, Jun 17, 2024, 02:18 PM(7 hours earlier)

Investigating

We are investigating an issue with the latest release (3.4.48) of the iOS app that prevents users from performing actions like PIX Out, Boleto and others.

We advice users to not update to the latest version right away as we provide a hotfix.
As a temporary workaround, users can disable Biometric Confirmation for the SumUp app in the System Preferences like so:

System Preferences > SumUp > Disable FaceID / TouchID Toggle.

Mon, Jun 17, 2024, 01:48 PM(29 minutes earlier)