Resolved
We no longer see indicators of degraded performance affecting CloudAPI and continue to monitor service stability.
Monitoring
We no longer see indicators of degraded performance affecting CloudAPI and continue to monitor service stability.
Investigating
Cloud API (Solo card reader integration) is failing with error (500) responses.
Investigating
An issue has been identified, we’re looking into it
There’s currently an issue with some SumUp services. Our engineering team is working to fix it right now. You can find up-to-date information here on our status page.
Investigating
We’re investigating reports of degraded performance affecting Solo CloudAPI.