Bank EU - Scheduled planned maintenance for Global Processing Solutions Europe
Complete
Under maintenanceAug 2, 10:00 PM - Aug 3, 2:00 AM
Thu, Aug 3, 2023, 02:00 AM
1 year ago
Affected components
Business Account (EU)
Updates

Complete

Update automated by incident.io

Thu, Aug 3, 2023, 02:00 AM
3h earlier...

In progress

Update automated by incident.io

Wed, Aug 2, 2023, 10:00 PM
1d earlier...

Scheduled

Customers may experience up to 3 second in breaks for authorization, webservice (API) and notification processing.

Tue, Aug 1, 2023, 10:55 AM