SumUp Invoices Italy: SdI connection
Resolved
Degraded performance
Lasted for 5d

The functionality to receive e-invoices and properly display the status of sent e-invoices has been restored.

Mon, May 13, 2024, 11:55 AM
6d ago
Affected components
Invoices
Updates

Resolved

The functionality to receive e-invoices and properly display the status of sent e-invoices has been restored.

Mon, May 13, 2024, 11:55 AM
4d earlier...

Investigating

There’s currently an issue with the Invoices SumUp services for Italy. The status of documents displayed in Invoices and the Italian SdI service is not in sync. Expenses from SdI are not received.

We're working with SdI to restore the functionality fully.

Wed, May 8, 2024, 02:58 PM
7h earlier...

Investigating

There’s currently an issue with the Invoices SumUp services. The status of documents displayed in Invoices and the Italian SdI service is not in sync.

Wed, May 8, 2024, 07:48 AM