Transaction Shown as Pending.
Monitoring
Partial outage
Ongoing for 3h

Applied a fix for the problem, we’re monitoring the situation

We are currently in the process of finalising all transactions that show as "pending", which happened between 13:28 and 14:28 UTC.

We are monitoring the situation.

Sun, Oct 6, 2024, 03:04 PM
3h ago
Affected components
Updates

Further updates will appear here

Monitoring

Applied a fix for the problem, we’re monitoring the situation

We are currently in the process of finalising all transactions that show as "pending", which happened between 13:28 and 14:28 UTC.

We are monitoring the situation.

Sun, Oct 6, 2024, 03:04 PM
21m earlier...

Identified

We have issued a fix and all new transactions are reported successfully.

We are currently working on finalising the transactions of the past hour that still show as "pending".

Sun, Oct 6, 2024, 02:42 PM
14m earlier...

Investigating

An issue has been identified, we’re looking into it

We are currently experiencing an issue where transactions are shown as "pending".

Sun, Oct 6, 2024, 02:28 PM