The issue has been fixed and we’re confident it’s resolved
SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.
The issue has been fixed and we’re confident it’s resolved
SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.
Resolved
The issue has been fixed and we’re confident it’s resolved
SumUp services have returned to normal. You can stay up to date on the status of our services anytime here on our status page.
Monitoring
Applied a fix for the problem, we’re monitoring the situation
All functionality is fully restored and we are monitoring the situation.
Monitoring
We deployed a fix for most functionality.
We restored payments functionality, but are still experiencing issues with new signups and logins to the dashboard.
Identified
Issue identified, working on a fix right now
Our engineering team has found the cause of the problem and is working to return our services to normal. You can stay up to date here on our status page.
Investigating
We identified an issue with our authentication system.
This can impact actions such as logins, accepting payments, and issuing refunds.