Partial outage of payments for Germany and Switzerland
Resolved
Partial outage

For more than 15 minutes we are observing normal decline rates.

Mon, Nov 18, 2024, 09:41 AM
2h ago
Affected components
Updates

Resolved

For more than 15 minutes we are observing normal decline rates.

Mon, Nov 18, 2024, 09:41 AM

Identified

Root cause is the acquirer for the two mentioned banks Deutscher Sparkassen - Und Giroverband and Norddeutsche Landesbank Girozentrale Nord Lb

Mon, Nov 18, 2024, 09:40 AM

Investigating

An issue has been identified, we’re looking into it

There’s currently an issue with some SumUp services. Our engineering team is working to fix it right now. You can find up-to-date information here on our status page.

Mon, Nov 18, 2024, 09:37 AM
11m earlier...

Investigating

The main problem is with two of the banks: Deutscher Sparkassen - Und Giroverband and Norddeutsche Landesbank Girozentrale Nord Lb

Mon, Nov 18, 2024, 09:26 AM
11m earlier...

Investigating

An issue has been identified, we’re looking into it

There’s currently an issue with some SumUp services. Our engineering team is working to fix it right now. You can find up-to-date information here on our status page.

Mon, Nov 18, 2024, 09:14 AM