Resolved
The issue has been resolved, all payment processing is back to healthy.
Monitoring
The issue has been identified and fixed. All payment processing is recovering. You can stay up to date here on our status page.
Investigating
An issue has been identified, we’re looking into it
There’s currently an issue with some SumUp services. Our engineering team is working to fix it right now. You can find up-to-date information here on our status page.