Resolved
The issue has been resolved. SumUp services have returned to normal.
Monitoring
We’re observing a significant improvement and recovery in the payment processing systems in France. SumUp services are returning to normal. Our engineering team will monitor the situation to make sure the issue is solved. We’ll post current information here on our status page.
Monitoring
We are experiencing a payment processing issue in France, which is being caused by one of our third-party providers. We’re aware of the problem and are closely monitoring the situation. There’s currently an issue with some SumUp services. Our engineering team will share updates. You can find up-to-date information here on our status page.