Resolved
The issue has been fixed and we’re confident it’s resolved
Issues with Signup SMS and Emails have been resolved.
Investigating
An issue has been identified, we’re looking into it
We are investigating an issue with sending SMS and Emails related to Sign Ups.
Merchants might experience trouble signing up for an account.