Delays on sent emails (including password resets)
Incident Report for SumUp
Resolved
This issue has now been resolved and emails are now sending as normal. Emails requested during this issue (including password reset) will be delivered shortly.
Posted Feb 03, 2023 - 19:09 CET
Monitoring
This issue has now been resolved and emails are now sending as normal. Emails requested during this issue will be delivered shortly.
Posted Feb 03, 2023 - 18:57 CET
Identified
We’re experiencing delays of up to 10-minutes sending emails, including our password resets, due to an issue with one of our email servers. We’ve identified the issue and we’re in the process of fixing it.
Posted Feb 03, 2023 - 18:55 CET