Issues with Payments and Logins
Incident Report for SumUp
Resolved
The incident has been resolved. All users should be able to log in and transact normally. Please contact our support team if you're still experiencing issues.
Posted Jan 25, 2021 - 10:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2021 - 10:24 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2021 - 10:22 CET
Investigating
We are investigating reports of degraded performance for payments and logins.
Posted Jan 25, 2021 - 10:16 CET
This incident affected: Payments and Logins.