Issues with Logins
Incident Report for SumUp
Resolved
We believe the issues with logins have now been resolved. Thank you for your patience.
Posted Aug 25, 2022 - 18:17 CEST
Identified
We've identified the issue and applied a fix. We're seeing improvements with most services that were affected.
Posted Aug 25, 2022 - 18:12 CEST
Investigating
Some users may be experiencing issues logging into their accounts. We’re currently investigating the issue and will provide a status update once we have more information.
Posted Aug 25, 2022 - 18:05 CEST
This incident affected: Authentications & Logins.