[Brazil] Issues with Pix
Incident Report for SumUp
Resolved
After monitoring the situation, the incident is resolved. All Pix services are stable.

Depois de monitorar a situação, o incidente está resolvido. Todos os serviços de Pix estão estáveis.
Posted Apr 19, 2023 - 22:58 CEST
Monitoring
We suffered from the same problem that happened some our ago. Our 3rd party provider fixed the issue and we are monitoring the situation.

Sofremos o mesmo problema que algumas horas atrás. Nosso parceiro terceirizado corrigiu o problema e estamos monitorando a situação.
Posted Apr 19, 2023 - 19:54 CEST
Identified
We have identified an issue with a 3rd party provider, which is causing the current outage with Pix.

Identificamos um problema com um fornecedor terceirizado, que está causando a atual interrupção no Pix.
Posted Apr 19, 2023 - 19:13 CEST