Issue sending password reset Emails
Incident Report for SumUp
Resolved
We experienced delays with sending emails due to an issue with one of our email servers. This issue has now been resolved and any emails requested during this period are starting to be delivered again.
Posted Dec 16, 2022 - 20:29 CET
Identified
We are currently having issues sending password reset Emails. We have identified the issue and are working on a fix.
Posted Dec 16, 2022 - 19:36 CET
This incident affected: Authentications & Logins.